Think I might be hopelessly stuck in QFG5

HOME Forums Quest for Glory Series Think I might be hopelessly stuck in QFG5

Viewing 3 reply threads
  • Author
    • #22690 Reply

      …thanks to multi-classing.  My character has been saved and imported through all 4 previous games and managed to come out a thief AND a paladin.  Things actually went really well all the way up until I went to get the blackbird back from Ferrari’s house – turns out that, although the game recognises my character as both, for some reason it never gave me the option to purchase the grapnel from the thieves guild (and I was imported with the paladin equiptment rather than the thief equiptment).  Therefore, it’s not possible for me to get across from the house next door to Ferrari’s, and I can’t just go in the front door either.  So poop.  No blackbird and no chief thief win for me, I guess.  My original plan was just to keep it and give him the peace statue for the deed instead, but he said he wouldn’t accept anything but the blackbird.

      Anyway, just wondering if anyone had any ideas… maybe there IS some other way to get into Ferrari’s house, without a rope and grapnel?  I tried levitation spells (I’ve also got all the spells since I went through all the WIT stuff in qfg2), but no go.  I was so proud of myself for managing to pull off both classes simultaneously for so long – honor’s over 500 despite all the thieving – but now it looks like I’m stuck losing some thief points.  BAH!

    • #22691 Reply

      It’s been too long since I’ve played this game but I’ll try my best to help Smiley

      I’ve found the following info in an old walkthru, maybe it will help?

      Can’t remember is you need the grapnel to climb is so than the following info isn’t of much help Smiley

      Breaking into Ferrari’s House

      · Go to where the door is and climb the side of the building.

      · Climb to the highest roof.

      · Walk to the ledge and climb down to the next roof.

      · Jump to the lower level.

      · Jump across to Ferrari’s house.

      · Sneak to the middle window.

      · Try to open the window but the bars are rusted.

      · Use the oil.

      · Loosen the bars.

      · Use your toolkit to open the window.

      · Go inside.

    • #22692 Reply

      Hey, thanks!  I ended up just skipping it and moving on, only to get stuck again later thanks to technical problems – after Minos breaks the prophecy stone the game freezes up rather than going to the cut-scene movie of the dragon rising, and it would seem that no amount of messing around with sound/video acceleration or other settings can fix it.  So hell, I wouldn’t have been able to finish the game with all the points anyway, since finishing the game at all seems impossible!

      *sigh* I really wish I could get my old win95 laptop to work again.  It was good for playing old games without annoying issues, even if it wasn’t good for anything else!  I haven’t been able to get KQ6 to work on my newer computer for a while either (tried VDMSound, DOSBox, messing with all kinds of settings and junk… but after installation, opening the game just manages to give me a suddenly appearing/disappearing window), which is odd because I played it a few years ago on this very same computer with no problems. Smiley

    • #22693 Reply

      Hmm, never came across those kind of problems. I’ve played and completed KQ6 in DOSBOX. The game ran perfectly… Sorry Smiley

      Don’t have my old laptop anymore, but I’ve created a dual boot with Win95 on my computer so that I can play all those great games that won’t run on XP or DOSBOX. Maybe you should consider creating a dual boot? Worked for me!

      Anyway… Here are couple of Sierra links that might help: = Quest for Glory game patches. = other Sierra game patches. = Link to running KQ6 in DOS. Scroll down a little bit, there you will find a resource.cfg file that might work for you!

      Good luck! Smiley

Viewing 3 reply threads
Reply To: Think I might be hopelessly stuck in QFG5
Your information: