Dagger of Amon Ra Speech Problems

HOME Forums Bugs / Tech Help Dagger of Amon Ra Speech Problems

Viewing 3 reply threads
  • Author
    • #23926 Reply

      I have the King’s Quest Collection which includes Dagger of Amon Ra.  This was purchased when it first came out and I don’t remember having any problems with it at that time.  However… The setup/installation options do not include Dagger of Amon Ra.  I have it on the cd, but there is no installation choice for it.
      My problem is that when I play the game from the cd, I don’t get speech.  The music plays, but I am forced to use text for speech.  Is there a way around this?  I thought I did have speech with the game before..
      I am currently running a Pentium 4, 1300 Mh, Windows ME, 640 Mb Ram, Geforce Ti 4600, Soundblaster Live Value. 
      If I repurchase the single game from Ebay will that help?
      Any info/thoughts appreciated.

    • #23927 Reply

      (re: re: Dagger of Amon Ra) Don’t bother purchasing the game separately. You should be able to use Windows Explorer to view the files on the CD and isolate the game if you think that would help.
      Try installing VDMSound. On the older SCI games, I don’t know if this option works, but on the somewhat-newer versions, it’s worth a try.

    • #23928 Reply

      (re: re: Dagger of Amon Ra)

      The install is on the first disc of the collection. You install it from the autorun of disc 1, but you will need to play it with disc 3 in the  drive to have the audio. Also VDMSound is for Win 2000 and XP not ME, though the developer is working on a version for 9x.

    • #23929 Reply

      (re: Dagger of Amon Ra Speech Problems) Sharon,
      I just setup an old PC (P100) for playing my old DOS games again and ran into this problem. As the previous poster mentioned, 1st you need to install the game from disc 3 of the KQC. Then once the install is completed, you need to navigate to the directory where the game is installed. In order to get speech to work correctly in DOS you will need edit the resource.cfg file. Change the line that says “AUDIO=D:\” where D represents your CD drive. It needs to read “AUDIO=D:\LB2\” without the quotes. Doing this should fix the speach problem…it did for me.

Viewing 3 reply threads
Reply To: Reply #23927 in Dagger of Amon Ra Speech Problems
Your information: